OFR file process issues
Incident Report for Crossref
Resolved
We released a new Funder Registry file (v.1.58) yesterday.

The new freely-downloadable RDF file can be downloaded from this page - https://0-www-crossref-org.pugwash.lib.warwick.ac.uk/services/funder-registry - and you can search for funders here: https://0-search-crossref-org.pugwash.lib.warwick.ac.uk/funding -IF
Posted Jul 09, 2024 - 14:28 UTC
Identified
We have had issues processing the latest few Open Funder Registry files and are delayed delivering them from January 2024. We have identified the problem and working on a fix. Previous files are available (December 2023 is the latest). Follow at https://0-community-crossref-org.pugwash.lib.warwick.ac.uk/t/funder-registry-updates/5470 for ongoing updates.
Posted Jun 21, 2024 - 12:04 UTC
This incident affected: Metadata files (Open Funder Registry).