Errors with submission processing at doi.crossref.org
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted May 31, 2023 - 14:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 04:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2023 - 03:59 UTC
Investigating
Our fix did not remedy the issue. We're investigating an alternative solution.
Posted May 31, 2023 - 03:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 02:37 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2023 - 01:52 UTC
Investigating
We are currently investigating this issue.
Posted May 31, 2023 - 01:16 UTC
This incident affected: Content Registration (Admin tool).