Submission logs not being emailed for registrations to our admin tool - doi.crossref.org
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 07:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2023 - 14:36 UTC
Update
We are continuing to work on a fix for this issue. We do not expect to resolve this issue until tomorrow. Unfortunately, email notifications of your submissions logs will continue to be delayed.

In the interim, we are still processing submissions and you can confirm any past registrations in our admin tool using these instructions: https://0-www-crossref-org.pugwash.lib.warwick.ac.uk/documentation/register-maintain-records/verify-your-registration/submission-queue-and-log/#00143
Posted Jun 01, 2023 - 17:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2023 - 16:09 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2023 - 15:21 UTC
Investigating
We have had several members report that they are not receiving submission logs via email for their registrations. We have been able to replicate the issue and are investigating it further. In the interim, we are still processing those submissions and you can confirm any past registrations in our admin tool using these instructions: https://0-www-crossref-org.pugwash.lib.warwick.ac.uk/documentation/register-maintain-records/verify-your-registration/submission-queue-and-log/#00143
Posted Jun 01, 2023 - 13:46 UTC
This incident affected: Content Registration (Admin tool).