Delays with submission processing at doi.crossref.org
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 16:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2023 - 15:46 UTC
Update
We continue to see problems with content registration. We are still receiving content registration requests but they are not being processed. Our team is looking into the problem and we'll update as soon as we have more news.
Posted Jun 06, 2023 - 07:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2023 - 07:26 UTC
Update
Content registration to doi.crossref.org is currently delayed. We're processing submissions but currently have a reduced number of threads within the submission queue for that processing. Submissions through Metadata Manager are returning 500 status error messages, so are unable to be processed at this time. For urgent Metadata Manager registrations, consider using the web deposit form: https://0-apps-crossref-org.pugwash.lib.warwick.ac.uk/webDeposit/. We do not anticipate a full resolution of this incident until Monday, 5 June.
Posted Jun 02, 2023 - 22:54 UTC
Update
We are continuing to investigate this issue.
Posted Jun 02, 2023 - 22:49 UTC
Investigating
We are currently investigating this issue.
Posted Jun 02, 2023 - 22:11 UTC
This incident affected: Content Registration (Admin tool) and Beta (Metadata Manager).